Write Event Delay
Incident Report for Keen
Resolved
This incident has been resolved.
Posted Jan 20, 2016 - 12:34 PST
Monitoring
We are currently investigating a slowdown in event writes and increase in query durations that occurred from ~10:30am PST to 11:15pm PST, which affected all customers. This was caused by a networking incident in our cloud provider. While the issue is no longer active, we're monitoring the situation closely.
Posted Jan 20, 2016 - 11:31 PST
This incident affected: Stream API.