Delay in streaming data to S3
Incident Report for Keen
Resolved
S3 streaming is back to normal operation. Our apologies again for the interruption!
Posted 8 months ago. Apr 12, 2018 - 13:16 PDT
Update
The S3 streaming delay is slowly but steadily closing. We will continue to monitor.
Posted 8 months ago. Apr 12, 2018 - 11:16 PDT
Identified
We have identified the cause of the S3 streaming delay and have taken steps to repair it. We are currently processing the backlog of messages and expect it to clear within the next few hours, but will continue to monitor closely. Thanks again for your patience.
Posted 8 months ago. Apr 12, 2018 - 07:54 PDT
Investigating
We are investigating a delay in events being streamed to S3 (for customers who have enabled that feature). All events are being saved to Keen normally; this only affects the streaming to S3. Thanks for your patience.
Posted 8 months ago. Apr 12, 2018 - 06:07 PDT
This incident affected: S3 Streaming.