Cached Query refresh times delayed
Incident Report for Keen IO
Resolved
Our external provider identified the issue and we are back to processing cached queries at the normal intervals. Sorry for this delay, and we'll continue to monitor the service to make sure this is fully resolved.
Posted 2 months ago. Sep 05, 2017 - 19:58 PDT
Update
One of the external services we rely on for our cached query infrastructure is still diagnosing the issue we're experiencing. There is still no ETA on a fix. Sorry for this disruption in service.
Posted 2 months ago. Sep 05, 2017 - 15:39 PDT
Update
We are still looking into this issue, and have not found the underlying problem yet. We've added some redundancy in the hopes of ensuring fewer null results. We will continue to work on this, but all ad-hoc queries are working as intended, this only affects cached queries.
Posted 2 months ago. Sep 05, 2017 - 13:01 PDT
Investigating
We are experiencing issues in our cached query infrastructure that will cause queries to refresh slower than anticipated. We are investigating and will update this incident as we find out more details.
Posted 2 months ago. Sep 05, 2017 - 09:55 PDT
This incident affected: Cached Queries.