Delay in writing events
Incident Report for Keen
Resolved
The event backlog is all clear, and with that, this incident is resolved. We apologize for any inconvenience!
Posted May 04, 2015 - 12:20 PDT
Monitoring
The event backlog is currently being processed and we expect this issue to be completely resolved within the next 30 minutes.
Posted May 04, 2015 - 11:48 PDT
Identified
We've identified a delay in writing events and are currently working through the backlog. Events added in the past 60 minutes may not be queryable. This impacts all customers.
Posted May 04, 2015 - 11:08 PDT
This incident affected: Stream API and Compute API.