Write path delays
Incident Report for Keen IO
Resolved
Our write path has processed the backlog and write latencies are back to normal.
Posted 8 months ago. Apr 13, 2017 - 10:29 PDT
Monitoring
We have addressed the issues with our write path by rolling back a code change that was causing event delta to build up. We are currently processing through our event backlog and write event latencies should be back to normal soon. We will continue to monitor the situation. Thank you for your patience.
Posted 8 months ago. Apr 13, 2017 - 08:16 PDT
Identified
Our write path is currently experiencing issues, we have identified the issue and are actively working towards resolving the issue. No data that we acknowledge is lost. Thank you for you patience.
Posted 8 months ago. Apr 13, 2017 - 07:12 PDT
This incident affected: Stream API.