Issues recording events.
Incident Report for Keen
Resolved
We've identified the root cause as latency between data centers and identified the components involved in the latency. Writes are back to normal and we will be making changes to decrease the impact of cross-DC latency in the future.
Posted Aug 25, 2014 - 15:32 PDT
Investigating
Some attempts to write events may cause an error message or have increased latency in responding at present. We are investigating the issue.
Posted Aug 25, 2014 - 15:04 PDT
This incident affected: Stream API.