Slow writes
Incident Report for Keen
Postmortem

Today we performed some routine maintenance on our backend storage nodes. Unfortunately during this process we ended up seeing writes backing up from 11:40am until 12:05pm PST. Once we completed the maintenance the backlog of writes were immediately written down to storage. There was no loss of data and no loss of inbound writes to our service. We sincerely apologize for any inconvenience that this may have caused and will continue to take appropriate precautions and communicate these service degradations.

Posted Jan 06, 2015 - 12:27 PST

Resolved
This incident has been resolved.
Posted Jan 06, 2015 - 12:13 PST
Update
We’re now catching up on writes.
Posted Jan 06, 2015 - 12:04 PST
Monitoring
We’re currently experiencing some delays in our write path.
Posted Jan 06, 2015 - 11:56 PST