Some events aren't being made available for querying immediately
Incident Report for Keen
Resolved
The issue with delayed events being available for querying has been resolved, along with the underlying root cause. All systems operational!
Posted Oct 10, 2014 - 12:37 PDT
Identified
We have identified the issue relating to delay in writing event data into Keen. No data is lost, and we are beginning steps to resolve the issue. Thank you for your patience.
Posted Oct 10, 2014 - 09:21 PDT
Investigating
We've noticed an issue with a subset of our events not being immediately made available for querying. We're working on identifying the source of this slowdown. No data is lost. Thanks for your patience.
Posted Oct 10, 2014 - 02:09 PDT
This incident affected: Stream API.