Query Slowdown
Incident Report for Keen
Resolved
Query speeds are looking normal again. We apologize for the disruption in your queries!
Posted Dec 07, 2014 - 11:52 PST
Monitoring
We've identified a problematic query pattern and deployed additional resources to handle the new load pattern. At the moment things look nice and speedy again but we will continue to monitor.
Posted Dec 07, 2014 - 11:34 PST
Investigating
We're investigating slow response from our query infrastructure.
Posted Dec 07, 2014 - 11:26 PST