Slow Query Response Times
Incident Report for Keen
Resolved
Our query response times are back to to normal, we will continue to monitor the situation. We are still investigating the root cause. Thanks for your patience!
Posted over 1 year ago. Feb 25, 2017 - 00:38 PST
Monitoring
Query response times have recovered but we are still investigating the root cause. We will update the incident as soon as we have found the root cause.
Posted over 1 year ago. Feb 25, 2017 - 00:24 PST
Investigating
Our query response times are currently slower than usual (queries are not failing) , we are currently investigating the issue and will update this incident as soon as we find the root cause. Thank you for your patience.
Posted over 1 year ago. Feb 24, 2017 - 23:08 PST
This incident affected: Compute API.