Cached Queries data stale or unavailable
Incident Report for Keen IO
Resolved
The backlog is almost done processing and things look good. Thanks for your patience.
Posted 3 months ago. Jul 05, 2017 - 19:12 PDT
Monitoring
We've identified the issue in our cached query layer. We had some workers stuck on jobs, limiting our throughput. The stickiness is related to our migration, but it looks like cleaning that up is allowing the system to recover. All cached queries should have accurate data as soon as we work through the backlog (could be up to 3 hours for some queries). Thanks for your patience.
Posted 3 months ago. Jul 05, 2017 - 16:20 PDT
Investigating
We are currently experiencing issues in our cached query infrastructure that will result in "null" values or stale values for your queries. We are investigating the root cause and hope to have it resolved as quickly as possible.
Posted 3 months ago. Jul 05, 2017 - 15:50 PDT
This incident affected: Cached Queries.