Write Events Delayed
Incident Report for Keen
Resolved
Write traffic has returned to normal and all systems are go. Enjoy!
Posted Nov 07, 2016 - 16:14 PST
Update
Writes have returned to normal and the event backlog has been processed. We were able to make some adjustments to a few internal processes related to our write path that has alleviated pressure on our database cluster. We are going to keep this incident open for a little while longer as traffic patterns have not changed and we continue to experience elevated write load. We appreciate your patience and apologize for the inconvenience!
Posted Nov 07, 2016 - 15:40 PST
Monitoring
We're seeing improvement in our write speeds and our event backlog continues to decrease. We expect writes to return to normal within the hour and will continue to monitor.
Posted Nov 07, 2016 - 15:08 PST
Investigating
We worked through the previous backlog but are now monitoring another increase due to customer usage patterns.
Posted Nov 07, 2016 - 13:56 PST
This incident affected: Stream API.