Delay in writing new events
Incident Report for Keen
Resolved
This incident has been resolved.
Posted Apr 26, 2014 - 15:05 PDT
Investigating
New events streaming into Keen IO are currently backed up. It may take more than 30 minutes for new events to be ready for query.
Posted Apr 26, 2014 - 14:39 PDT