Website timeouts
Incident Report for Keen
Resolved
This incident has been resolved.
Posted Jan 21, 2014 - 18:25 PST
Monitoring
Deployed workarounds to the DNS failures. Our system appears to be back to full functionality. Will be monitoring until the underlying issue is resolved.
Posted Jan 21, 2014 - 15:08 PST
Identified
This appears to be an issue with our hosting provider's DNS. We're currently working around the issue.
Posted Jan 21, 2014 - 14:53 PST
Investigating
Secure areas of our site are experiencing timeouts. This is not impacting our API currently, just the website. Sorry for the inconvenience.
Posted Jan 21, 2014 - 14:36 PST