Event writes are delayed
Incident Report for Keen
Resolved
This incident has been resolved
Posted Jul 19, 2016 - 17:06 PDT
Monitoring
We believe we have resolved the problem impacting our data collection delays. We are now monitoring to ensure the recovery is complete.
Posted Jul 19, 2016 - 15:24 PDT
Identified
We have identified the root cause of our slow event writes and are working on getting things running smoothly for everyone again. Thank you for your patience.
Posted Jul 19, 2016 - 15:02 PDT
Update
We are still looking into the delays in writing events. We are sorry for the inconvenience.
Posted Jul 19, 2016 - 14:36 PDT
Investigating
Events being written are taking a bit longer to be written than usual. No data has been lost. We are actively investigating the delays.
Posted Jul 19, 2016 - 13:54 PDT
This incident affected: Stream API.