Event Writes Delayed
Incident Report for Keen
Resolved
The backlog of events has cleared. It will take a moment for the status page to reflect this. Thank you for your patience.
Posted Nov 07, 2016 - 13:15 PST
Monitoring
We have made some changes to handle bursty traffic more quickly. We are already seeing improvements in our event processing speeds. It will take a little time for the backlog to clear but we anticipate things returning to normal soon. We will keep an eye on this and make further changes if needed.
Posted Nov 07, 2016 - 12:53 PST
Investigating
We are currently experiencing a delay in writing events to our database. No data is being lost. We are investigating now.
Posted Nov 07, 2016 - 12:16 PST
This incident affected: Stream API.