Increased query latency
Incident Report for Keen
Resolved
We’ve brought the query latency back to normal levels.
Posted Feb 19, 2015 - 03:49 PST
Identified
We’ve identified a problem with our query latency and are taking steps to resolve it.
Posted Feb 19, 2015 - 02:11 PST
Investigating
We’re investigating a problem that’s causing increased query latency for many of our customers, and working hard to resolve this issue!
Posted Feb 19, 2015 - 00:51 PST
Identified
We’re currently experiencing some increased query latency for some customers. We’ve identified the problem and are working to remedy it.
Posted Feb 19, 2015 - 00:16 PST