Cached Queries Backed Up
Incident Report for Keen IO
Resolved
Cached queries backlog is now cleared and everything is back to normal, we will continue to run with additional capacity. Thanks for your patience!
Posted 6 months ago. Feb 22, 2017 - 18:16 PST
Identified
We're working through the backlog still, should be cleared up in 3 hours. We've doubled our capacity on them to make sure we can handle the higher load.
Posted 6 months ago. Feb 22, 2017 - 15:38 PST
Update
We have provisioned more capacity to process cached queries backlog and expect it to be clear within next few hours. We will continue our investigation for the root cause. Thank you for your patience!
Posted 6 months ago. Feb 22, 2017 - 12:32 PST
Investigating
Our cached queries feature is currently backed up. We are actively investigating the root cause and will update this incident as soon as we have identified the problem.
Posted 6 months ago. Feb 22, 2017 - 10:40 PST
This incident affected: Cached Queries.