Delay in writing events.
Incident Report for Keen
Resolved
We've completed maintenance and the backlog is clear. All fixed up!
Posted Apr 28, 2015 - 09:48 PDT
Monitoring
We've performed some minor maintenance that is causing a delay in events being available for querying. We are currently monitoring and investigating changes required to get things running smoothly again.
Posted Apr 28, 2015 - 09:34 PDT
This incident affected: Stream API.