Query durations are high.
Incident Report for Keen
Resolved
Query durations have returned to normal.
Posted Feb 17, 2015 - 11:37 PST
Monitoring
Query durations are returning to normal. We will continue to monitor the times!
Posted Feb 17, 2015 - 11:35 PST
Investigating
We're seeing increased query durations. We are investigating a storage issue that may be the cause.
Posted Feb 17, 2015 - 11:28 PST