Extractions are slow and/or returning 503/504 errors.
Incident Report for Keen
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 13, 2018 - 16:55 PDT
Monitoring
A fix has been implemented and initial monitoring suggests that extractions are back to normal. We will continue to watch and make sure it does not regress.
Posted about 1 month ago. Aug 13, 2018 - 14:21 PDT
Identified
We are investigating a slowdown and increased error rates for extractions. Please stay tuned. Thanks for your patience.
Posted about 1 month ago. Aug 13, 2018 - 14:05 PDT
This incident affected: Compute API.