Slow Query Duration
Incident Report for Keen
Resolved
We have determined the slowness from today was a result of extra load on our query infrasctructure.

Thank you for your patience.
Posted Jul 22, 2015 - 15:09 PDT
Update
We are still experiencing higher query duration times than we expected. We are continuing to investigate root cause.
Posted Jul 22, 2015 - 13:21 PDT
Investigating
We are seeing higher than usual query durations and errors this morning. Our team is investigating the root cause.
Posted Jul 22, 2015 - 11:40 PDT
This incident affected: Compute API.