Minor Query Inconsistency
Incident Report for Keen
Resolved
Background processes tackling the temporary data inconsistency are progressing well. Queries might encounter small amounts of inconsistency as the repairs take place over the weekend. We apologize for any confusion this has caused.
Posted Aug 07, 2015 - 16:57 PDT
Monitoring
We've discovered a temporary data consistency issue in one of our datacenters that impacts a very small percentage of stored events, causing a few queries to return slightly different results. We have detected no data loss or permanent corruption. We are running cross datacenter read repairs so that all queries will quickly reach consistency and we have also kicked off additional proactive repair processes to make sure all stored data is consistent.
Posted Aug 07, 2015 - 15:59 PDT
This incident affected: Compute API.