Slow Queries
Incident Report for Keen
Resolved
Everything is looking pretty swell. Thanks everyone.
Posted Sep 03, 2015 - 16:13 PDT
Monitoring
Query speeds seem to have normalized for the most part. We will continue monitoring the situation.
Posted Sep 03, 2015 - 15:00 PDT
Investigating
Query speeds are no longer just "slightly" slow. We are working to figure this puzzle out. We apologize for the trouble.
Posted Sep 03, 2015 - 12:37 PDT
Monitoring
Our issue was a combination of high load and, more importantly, some database issues that we've partially corrected. Query speeds are still slightly slower than we'd like. We have a few options for dealing with this should it slow down again to a greater degree. We will use them if things get mucked up again. Sorry for the trouble; we appreciate your understanding.
Posted Sep 03, 2015 - 10:08 PDT
Investigating
We are experiencing slowdown with our data-center in Dallas. We are investigating right now. Sorry for the delays.
Posted Sep 03, 2015 - 08:54 PDT
This incident affected: Compute API.