Issues recording and querying events
Incident Report for Keen
Resolved
All systems are back to normal. Sorry for the inconvenience!
Posted Aug 13, 2014 - 14:02 PDT
Investigating
One of our data centers is currently experiencing issues. This may be causing API calls to error for some customers. Will update with more information. Thanks for your patience.
Posted Aug 13, 2014 - 11:37 PDT
This incident affected: Stream API, Compute API, and Keen Website.