Delay in making events available for queries
Incident Report for Keen
Resolved
All the writers have caught up and the backlog has been drained.
Posted Feb 24, 2015 - 19:00 PST
Identified
We've identified why the writer is behind and are working on making it catch up.
Posted Feb 24, 2015 - 18:08 PST
Investigating
We're investigating a delay in making events available for queries. All data is still being safely received.
Posted Feb 24, 2015 - 17:18 PST
This incident affected: Stream API.