Event write delay
Incident Report for Keen
Resolved
The backlog has been cleared and events are being processed normally again. Thanks for your patience. We will continue to monitor just in case.
Posted 3 months ago. Aug 23, 2018 - 16:35 PDT
Investigating
Some events are currently delayed and may not show up in query results. The events are not lost, just delayed. We are investigating.
Posted 3 months ago. Aug 23, 2018 - 16:04 PDT
This incident affected: Stream API.