Data not immediately queryable
Incident Report for Keen
Resolved
This incident has been resolved.
Posted Jul 14, 2014 - 14:00 PDT
Monitoring
We've deployed a fix and are working through the backlog now.
Posted Jul 14, 2014 - 13:52 PDT
Identified
A problem arose during a routine deploy to new hardware. We're resolving it now. Should be fixed soon.
Posted Jul 14, 2014 - 13:46 PDT