Unplanned maintenance: Temporary Delay in Writes
Incident Report for Keen
Resolved
We have completed maintenance and all events should be available for querying.
Posted Feb 27, 2015 - 13:58 PST
Update
We are now restarting the event write path to catch up with any pending writes.
Posted Feb 27, 2015 - 13:38 PST
Investigating
We are about to begin a maintenance task that will cause a delay in writes. This maintenance may last up 45 minutes. Writes should continue to be accepted but will not be immediately available for querying until we complete the maintenance.
Posted Feb 27, 2015 - 13:07 PST