Write Path Delay
Incident Report for Keen IO
Resolved
Event processing backlog has cleared. We have identified a potential bug in our service that caused this event. We will work on resolving that ASAP. Thanks for your patience.
Posted 10 months ago. Apr 17, 2017 - 01:09 PDT
Monitoring
The even processing delay is recovering and should be back to normal in a few minutes. We are continuing to investigate the root cause.
Posted 10 months ago. Apr 17, 2017 - 00:37 PDT
Investigating
Our write path is currently experiencing a delay. No data that we acknowledge is lost but some newly published events might not be available for querying until we resolve this issue. Thank you for you patience.
Posted 10 months ago. Apr 16, 2017 - 23:57 PDT
This incident affected: Stream API.