High query durations
Incident Report for Keen
Resolved
We have made use of more capacity to recover response times. Thanks so much for your patience!
Posted Nov 03, 2015 - 10:30 PST
Identified
We have identified some capacity issues that we are now addressing. Thanks for your patience as we work though this!
Posted Nov 03, 2015 - 09:55 PST
Investigating
Query durations are currently high for one of our DCs. The team is actively investigating.
Posted Nov 03, 2015 - 09:05 PST