Some queries are inaccurate due to stale data on one server
Incident Report for Keen
Resolved
This issue has been resolved -- all queries should be up to date and operational! Sorry for the inconvenience!
Posted Nov 20, 2013 - 10:39 PST
Investigating
One of our replication processes is behind, meaning one server doesn't have all your most recent event data. If your query hits that server, you may get inaccurate query results (e.g. counts are lower than expected). Data is behind by about an hour. Queries on yesterday's data or any time before that will work fine.

This does not impact our larger customers querying via Storm.
Posted Nov 20, 2013 - 10:20 PST
This incident affected: Compute API.