Slow down in data being made available for querying
Incident Report for Keen
Resolved
As of 5:50 PM Pacific time, the backlog of events was completely cleared. All systems are operating normally right now. Thanks for your patience.
Posted Sep 12, 2014 - 18:26 PDT
Update
We have corrected all issues but a backlog of some events still remains. We are progressing through the queue and writing events. It is possible that you will see events written earlier today show up over the next few hours. We will update periodically on our progress until it is complete.
Posted Sep 12, 2014 - 14:35 PDT
Monitoring
We've progressed through most of our internal queues but there's still a backlog in one of them. It's being processed. We will update as we make progress on resolving this issue.
Posted Sep 12, 2014 - 13:43 PDT
Investigating
One of our internal queues is backed up causing an increase in the amount of time between when Keen receives data and when that data is made available for querying. No data is lost. Thanks for your patience!
Posted Sep 12, 2014 - 11:26 PDT
This incident affected: Stream API.