Query failures for some users and delayed writes for some events.
Incident Report for Keen
Resolved
Everything looks healthy. Sorry for the interruption!
Posted Apr 02, 2015 - 09:43 PDT
Monitoring
All queries and write operations look to be healthy. We'll continue to monitor to verify things stay that way!
Posted Apr 02, 2015 - 09:38 PDT
Update
Event and query processing for all DCs is now working correctly. We're finishing up extractions fixes now.
Posted Apr 02, 2015 - 09:29 PDT
Update
Some events will also be delayed in writing. We have resumed processing queries and events. We're working on bringing things back to normal now.
Posted Apr 02, 2015 - 09:16 PDT
Update
We've begun moving read traffic away from the failed datacenter. Query success rates should begin improving.
Posted Apr 02, 2015 - 09:02 PDT
Identified
Some scheduled maintenance of our coordination cluster has caused a failure in our query processing systems in a single DC. We're currently working to bring coordination back so that we can re-enable query processing.
Posted Apr 02, 2015 - 08:53 PDT
This incident affected: Stream API and Compute API.