Slow queries
Incident Report for Keen
Resolved
This incident has been resolved.
Posted Aug 05, 2015 - 13:21 PDT
Monitoring
We have taken care of some issues in our storage layer. Performance has been corrected and response times are now back to normal. We are monitoring to make sure it stays stable.
Posted Aug 05, 2015 - 12:38 PDT
Investigating
We are seeing slow queries on our analysis APIs. The team is actively investigating.
Posted Aug 05, 2015 - 11:38 PDT