Extreme Query Delays
Incident Report for Keen
Resolved
Query durations are looking somewhat better and are fluctuating less. We will still investigate the underlying issues but for the time being, the analysis API seems stable.
Posted Sep 07, 2015 - 12:16 PDT
Monitoring
We made some repairs to our Dallas data-center. Additionally, we moved some of our traffic destined for Dallas toward our healthier San Jose data-center which already seems to be handling the additional load very well. We plan on continuing to monitor the situation for some time before declaring this incident closed.
Posted Sep 07, 2015 - 11:09 PDT
Investigating
We are experiencing very high query delays which may result in timeouts occasionally. Both extractions and normal queries are affected. No data loss is present. We are making this an urgent priority. Thank you for your understanding.
Posted Sep 07, 2015 - 08:52 PDT
This incident affected: Compute API.