Slow query responses
Incident Report for Keen
Resolved
Queries have been performing at normal speeds since 18:00 PST. We are continuing to investigate the root cause.
Posted Jan 27, 2015 - 19:54 PST
Update
Updating to assure you we're still not happy with performance on a subset of our customer's queries. We apologize for any inconvenience and remain vigilant.
Posted Jan 27, 2015 - 16:00 PST
Update
Query performance remains stable, but elevated higher than normal. We're digging in further and will continue to provide regular updates.
Posted Jan 27, 2015 - 14:03 PST
Update
Query performance has mostly recovered. We are continuing to see some occasional irregularities, which we are investigating. Note that event writes have been unaffected by these issues.
Posted Jan 27, 2015 - 12:22 PST
Monitoring
We've increased capacity and query performance is returning to normal. We're keeping several close eyes on the system and will provide more updates here.
Posted Jan 27, 2015 - 10:21 PST
Investigating
We are currently experiencing slow queries in one of our data centers. We are investigating the cause.
Posted Jan 27, 2015 - 09:02 PST
This incident affected: Compute API.